This project is read-only.
1
Vote

rename rateit.css to jquery.rateit.css

description

Following the naming of the js file, I would suggest renaming rateit.css to jquery.rateit.css

comments

gidon wrote Apr 11, 2013 at 3:27 PM

You are right about the naming convention.

I'm just a bit hesitant performing this change right now, since it is breaking change, and the low severity of the issue does not justify the breaking impact it has.

I do think when other breaking changes come out, I will add this one as well.

What is your opinion?

daviddesloovere wrote Apr 11, 2013 at 4:00 PM

Totally agree. This can wait for v2.