No files with nuget package

Sep 28, 2011 at 12:20 PM
Edited Sep 28, 2011 at 12:21 PM

Hi,

I'm using all the new versions of my nuget page and now for the first time the rateit package. When I install the package I won't get any files on my system. Only the nuget packages.config is adjusted.
I'm developing a MVC 3 internet application. I also tryed to create a new application with the package but then I get the same problem.

Can somebody help me with this problem?

 

Sep 28, 2011 at 2:57 PM
What is the project you try to add it to (MVC, Webforms etc)? Which VS edition?
I'll try to reproduce your bug, in the meantime you can download the files at http://rateit.codeplex.com/releases/view/55958

Thanks for submitting your problem.

Gidon


On Wed, Sep 28, 2011 at 2:20 PM, LockTar <notifications@codeplex.com> wrote:

From: LockTar

Hi,

I'm using all the new versions of my nuget page and now for the first time the rateit package. When I install the package I won't get any files on my system. Only the nuget packages.config is adjusted.
Can somebody help me with this problem?

Read the full discussion online.

To add a post to this discussion, reply to this email (rateit@discussions.codeplex.com)

To start a new discussion for this project, email rateit@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Sep 29, 2011 at 7:58 AM
Edited Sep 29, 2011 at 7:59 AM

Hi Gidon,

I'm developing a new MVC 3 Internet Application in Visual Studio 2010 Ultimate. I have all the latest updates for framework 4, mvc 3, Nuget and VS. My OS is Windows 7 Enterprise x64.

Thanks

Sep 29, 2011 at 8:32 AM

Like you said, somehow the package didn't contain any files. I repacked it, and updated the package version (now version 1.2.1), so it should pop up in your nuget  "package update list"

Once again, thanks for reporting the bug!

Gidon

Sep 30, 2011 at 5:09 PM

Thanks Gidon. That fixed the problem!